Search found 28 matches

bobbyjoh
25 Jan 2013, 13:26
Forum: Accu-Feel Technical Support
Topic: Accu-Feel V2 FSX Crash
Replies: 2
Views: 1108

Re: Accu-Feel V2 FSX Crash

Hi Scott, just a quick update, made a flight from KDTW to KSFO yesterday with my LDS 767 with no problems. One additional item I put the AccuFeel V2 settings back to default for the 767. With the previous flight that crashed I had a lot of custom setting with max sounds etc. Anyway V2 worked perfect...
bobbyjoh
22 Jan 2013, 19:42
Forum: Accu-Feel Technical Support
Topic: Accu-Feel V2 FSX Crash
Replies: 2
Views: 1108

Accu-Feel V2 FSX Crash

On a flight from KLAX to KDTW today, FSX crashed right after I landed with all the sounds and rumbles with Accu-Feel V2. This was my second flight with V2, the first from KDTW to KLAX went perfect. Here is the error message from the event log. Hope it can tell you something: Log Name: Application So...
bobbyjoh
09 Nov 2012, 13:22
Forum: Accu-Feel Technical Support
Topic: tire screech accu-feel
Replies: 8
Views: 1740

Re: tire screech accu-feel

I really was not going to comment on this subject but since it started I am going to add my 2cents. I have done all the updates to AccuFeel. I fly the LDS 767 and with V1 I got everything that AccuFeel is designed to do tire screech, bumping, brake sounds and was very happy with it. On each update m...
bobbyjoh
13 Oct 2012, 11:25
Forum: Accu-Feel General Discussion
Topic: installed accu feel receive DirectX error
Replies: 6
Views: 2413

Re: installed accu feel receive DirectX error

Lewis, I think that A2A needs to clarify this statement about DirectX 11 is not DirectX 9. If DirectX 11 is installed on your system DirectX 9 will NOT install over 11. You should install 11 on one of your test system to insure that Accu Feel is in fact working as designed. I have noted several time...
bobbyjoh
08 Oct 2012, 08:59
Forum: Accu-Feel Technical Support
Topic: Accru-feel issue
Replies: 14
Views: 2472

Re: Accru-feel issue

Matt, so glad that everything worked out fine. Enjoy 8)

Bob
bobbyjoh
07 Oct 2012, 10:59
Forum: Accu-Feel Technical Support
Topic: Accru-feel issue
Replies: 14
Views: 2472

Re: Accru-feel issue

Matt, check your email for the download links. This should do it for you buddy.

Glad to help

Bob
bobbyjoh
05 Oct 2012, 10:02
Forum: Accu-Feel Technical Support
Topic: Accru-feel issue
Replies: 14
Views: 2472

Re: Accru-feel issue

jmjawors,

Send me a PM and I will send you my working FSX SP2 application. Hope this helps you out. :)

Bob
bobbyjoh
04 Oct 2012, 10:38
Forum: Accu-Feel Technical Support
Topic: Accru-feel issue
Replies: 14
Views: 2472

Re: Accru-feel issue

Lewis, a quick question, I have DX 11 installed on my system. When Accu-Feel installs any update it always tells me that a newer version of Direct X is install on my system and does not install DX10. Does that in anyway affect the installation? Hope not, btw v1.1 is working great but would like a li...
bobbyjoh
26 Sep 2012, 18:37
Forum: Accu-Feel General Discussion
Topic: Accu-Feel v.1.1 Update Available
Replies: 23
Views: 77343

Re: Accu-Feel v.1.1 Update Available

My experience with v1.1, from KBOS to KMCO today with my LDS 767 After push back and taxi I did get brake sounds, they did not sound each time put on the brakes, but they were there. As I rolled down the runway I got the rumble of the aircraft and the thumping sounds. In the air there was good wind ...
bobbyjoh
25 Sep 2012, 19:31
Forum: Accu-Feel General Discussion
Topic: Accu-Feel v.1.1 Update Available
Replies: 23
Views: 77343

Re: Accu-Feel v.1.1 Update Available

Well Scott as one of the folks that made such noise about the previous updates, I am happy to report that v1.1 is working well with my LDS 767. The brake sound works but is a little faint, everything else is spot on. Since I am using the TSS 767HD sound pack, BJS thinks I may be drowning out the sou...
bobbyjoh
24 Sep 2012, 09:31
Forum: Accu-Feel Development & Feedback
Topic: !V1.09: Volume NOT saving [Now Fixed in 1.091]
Replies: 19
Views: 8290

Re: !V1.09: Volume NOT saving [Now Fixed in 1.091]

Scott,

The folks who make the LDS 767 would like for you to contact them via a private message at

http://www.leveldsim.com/forums/member_ ... .asp?PF=15

Thanks

Bob

ps BJS I am getting ready to fly will respond to you excellent note later :D
bobbyjoh
20 Sep 2012, 09:50
Forum: Accu-Feel Development & Feedback
Topic: !V1.09: Volume NOT saving [Now Fixed in 1.091]
Replies: 19
Views: 8290

Re: !V1.09: Volume NOT saving [Now Fixed in 1.091]

I will do that Scott, however what is confusing me is that your v1 worked perfect, then something happen v1.8 and v1.9. which leads me to question what changed in your code. In the meantime if you find anything you want me to test let me know.

Sending the request to Flight One now

Thanks

Bob
bobbyjoh
19 Sep 2012, 12:30
Forum: Accu-Feel Development & Feedback
Topic: !V1.09: Volume NOT saving [Now Fixed in 1.091]
Replies: 19
Views: 8290

Re: !V1.09: Volume NOT saving [Now Fixed in 1.091]

This is an update on my LDS 767 flight last night KATL to KDFW. When I touched down at 141 knots I did get a tire screech with v1.091 there was no bumping sound as I rolled down the runway. There was no sound for any brake action.

Any new info on your updates.

Thanks

Bob
bobbyjoh
16 Sep 2012, 11:59
Forum: Accu-Feel Development & Feedback
Topic: !V1.09: Volume NOT saving [Now Fixed in 1.091]
Replies: 19
Views: 8290

Re: !V1.09: Volume NOT saving [Now Fixed in 1.091]

Hey BJS, It sounds like you want something that is perhaps deeper, or more resonant, is not a bad idea. It may not have to be louder however you would hear something when the brakes are pressed on, that was the intention of this update. BTW, the sliders are there to change sounds for each individual...
bobbyjoh
16 Sep 2012, 10:58
Forum: Accu-Feel Development & Feedback
Topic: !V1.09: Volume NOT saving [Now Fixed in 1.091]
Replies: 19
Views: 8290

Re: !V1.09: Volume NOT saving [Now Fixed in 1.091]

Hi Everyone, Like BJS :D I went into my documents folder and erased the two A2A files. When I started FSX up the AccuFeel settings for my LDS 767 were set to default and the master volume was 75. It took several clicks on the save and exit button to have them saved to the settings I changed includin...

Go to advanced search