A/P is ignoring the RXP GNS 530

Post any technical issues here. This forum gets priority from our staff.
new reply
WGMD
Airman
Posts: 16
Joined: 24 Jan 2012

A/P is ignoring the RXP GNS 530

Post WGMD »

Folks, hi!

Strange issue: the RXP GNS 530, combined with the a/p, is working flawless (although slow, which is normal) in the Comanche. However the a/p is complete ignoring the GNS on a similar track in the Cherokee.
Any clue what can be wrong?

Thx and regards, Willem

User avatar
Nick - A2A
A2A Captain
Posts: 11923
Joined: 06 Jun 2014
Location: UK

Re: A/P is ignoring the RXP GNS 530

Post Nick - A2A »

Hi Willem,

Please can you let us know which options are selected in the RXP settings for the GNS as these have changed a bit since the Cherokee's release. However, you should have "LinkVor = true" and I believe you may also need "LinkHsi = true" now too ("Connect GPS to HSI"). Basically, you'll need to confirm the GNS is deflecting the CDI needle on the VOR1 gauge before you look at autopilot operation itself.

If the VOR1 CDI is deflecting when in GPS mode, can you confirm which mode the autopilot is set to (it should be TRK HI or TRK LO) when following a GPS track.

However, please bear in mind the S-TEC System 30 autopilot doesn't have an intercept routine like the KAP 140 in the 172. This is because it's designed to track your existing course, but not steer the aircraft onto a new one.

This means that for anything other than very gentle turns in your flight plan, you'll have to switch to HD or ST mode to make the course change manually.

Thanks,
Nick
A2A Simulations Inc.

WGMD
Airman
Posts: 16
Joined: 24 Jan 2012

Re: A/P is ignoring the RXP GNS 530

Post WGMD »

Hi Nick, appreciate yr quick reply!

I've never played with the GNS settings earlier. Maybe silly: where to find the RXP GNS settings like 'Linkvor = true' etc..
And yep, I'm aware of the S-TEC vs. KAP 140 routines: totally different. What puzzles me is that the S-TEC/GNS30 in the Comanche is ok.

Thx., Willem

User avatar
Nick - A2A
A2A Captain
Posts: 11923
Joined: 06 Jun 2014
Location: UK

Re: A/P is ignoring the RXP GNS 530

Post Nick - A2A »

To access the settings menu for the RXP GNS Willem, you'll need to open the 2-D pop up panel by clicking on the screen in the VC and then place the top cursor at the top edge the 2-D panel then use shift and right click.

Cheers,
Nick
A2A Simulations Inc.

WGMD
Airman
Posts: 16
Joined: 24 Jan 2012

Re: A/P is ignoring the RXP GNS 530

Post WGMD »

Ok, thx again Nick.

Strange enough I never needed the GNS set-up before. Anyhow: activating 'Connect GPS to HSI' in the set-up did the trick.
Time to re-enjoy the Cherokee, in my humble opinion still A2A's very best!

Best regards and stay safe, Willem

User avatar
Nick - A2A
A2A Captain
Posts: 11923
Joined: 06 Jun 2014
Location: UK

Re: A/P is ignoring the RXP GNS 530

Post Nick - A2A »

Good to hear that did the trick Willem and thanks for confirming. I think this is a setting which wasn't needed when the Cherokee for P3Dv4 was originally released, but seems it is now. Anyway, happy flights!

Cheers,
Nick
A2A Simulations Inc.

new reply

Return to “Piper Cherokee 180 Tech Support”

Who is online

Users browsing this forum: No registered users and 3 guests